25/10/2014, 02:02:27 am

Autor Tema: Armado de Cables UTP: Recto y Cruzado  (Leído 46453 veces)

Desconectado banker25

  • User Infernal
  • ****
  • Mensajes: 524
  • - "No seas Egoista Comparte la Informacion"
Armado de Cables UTP: Recto y Cruzado
« : 22/08/2008, 11:26:22 pm »
Armado de Cables UTP: Recto y Cruzado

Materiales Necesarios:


Pinza para cable UTP

Dos Fichas RJ45



Cable UTP

CONEXIÓN DE PC A ROUTER AL MÓDEM DSL

Conector 1.                                     Conector 2.

1.- Blanco-Naranja                       1.- Blanco-Naranja
2.- Naranja                                    2.- Naranja                         
3.- Blanco-Verde                            3.- Blanco-Verde
4.-Azul                                            4.- Azul
5.-Blanco-azul                                5.- Blanco-Azul
6.-Verde                                        6.- Verde
7.-Blanco-Marron                          7.- Blanco-Marrón
8.-Marron                                     8.- Marrón
 
CONEXIÓN CROSSOVER

Conector 1.               Conector 2.

1.- Blanco-Verde          1.- Blanco-Verde
2.- Verde                       2.- Verde
3.- Blanco-Naranja      3.- Blanco-Naranja
4.-Azul                             4.-Azul
5.-Blanco-azul                   5.-Blanco-azul
6.-Naranja                           6.-Naranja                 
7.-Blanco-Marron              7.-Blanco-Marron             
8.-Marron                             8.-Marron
 

Para que todos los cables funcionen en cualquier red, se sigue un estándar para hacer las conexiones. 

Los dos extremos del cable llevan un conector RJ45 con los colores en el orden indicado


CRUZADO:

Si solo se quieren conectar 2 PC's, existe la posibilidad de colocar el orden de los colores de tal manera que no sea necesaria la presencia de un HUB.


Es muy importante recordar que cuando se conectan computadoras en red no solo se las esta conectando físicamente, sino que también se las conecta eléctricamente. Una descarga de voltaje puede dañar una o varias maquinas.

Es por esto que es de suma importancia aplicar una buena tierra física a la instalación eléctrica y así evitarse sorpresas.

By Banker25

Shavane

  • Visitante
Re: Armado de Cables UTP: Recto y Cruzado
« Respuesta #1 : 28/09/2008, 08:11:48 am »
Muy bueno Banker25. Esto no lo sabía jejeje.

Saludos ;)

Desconectado pasqui

  • Administrador
  • Residente
  • *****
  • Mensajes: 3599
  • El saber no es suficiente, tenemos que aplicarlo
Re: Armado de Cables UTP: Recto y Cruzado
« Respuesta #2 : 04/10/2008, 03:22:00 am »
información básica y a la vez importante, felicidades, esta pasada tuve que combinar estos colores para hub, y ya no recordaba su combinación,

un consejo:

una vez posicionados los cables, correctamente, realicen un corte de todos ellos, para que ninguno sobresalga sobre el otro, que todos estén a "ras", o a la misma distancia, ya que si uno sobresale, un poco puede hacer que otro no haga buen contacto y perderán todo el trabajo pues les tocará volver a cortar, otro teeminal RJ45 y demás,

saludos,


Shavane

  • Visitante
Re: Armado de Cables UTP: Recto y Cruzado
« Respuesta #3 : 04/10/2008, 07:47:58 pm »
Gracias por la info Pasqui ;)

Desconectado zztop

  • Recien llegado
  • *
  • Mensajes: 14
Re: Armado de Cables UTP: Recto y Cruzado
« Respuesta #4 : 04/10/2008, 11:00:08 pm »
Saludos,
Más técnicamente hablando, no son sólo combinaciones de colores al azar ó al gusto, se deben seguir las normas estandarizadas por la IEEE para el armado de cables de red.

Por ejemplo, sobre los códigos de colores, existen 2 normas estándar para el armado de cables UTP categoría 5 ó 6:

Norma 568A:

1=Blanco-Verde
2=Verde
3=Blanco-Naranja
4=Azul
5=Blanco-Azul
6=Naranja
7=Blanco-Marrón
8=Marrón

Norma 568B:

1=Blanco-Naranja
2=Naranja
3=Blanco-Verde
4=Azul
5=Blanco-Azul
6=Verde
7=Blanco-Marrón
8=Marrón

Igual, para el tipo de cable que se utilizará para interconectar dispositivos, existen normas también:

Un cable directo (Straight) se utiliza para interconectar dispositivos cuyas características son DIFERENTES, Por ejemplo, Una PC con un Switch, ó un Hub con un Router.

Un cable directo es aquel cuyos 2 extremos están construidos en la misma norma (568A-568A, ó 568B-568B).

Un cable Cruzado (Crossover) se utiliza para interconectar dispositivos cuyas características son SEMEJANTES, por ejemplo, Una PC con otra PC, un Switch con otro Switch, una PC con un Router, etc.
(Sí, un router es un tipo especial de computadora, por lo tanto, es de características semejantes a una PC.)

Un cable Cruzado es aquel cuyos 2 extremos están contruidos con normas diferentes (568A-568B, ó 568B-568A).

Otros tipos de cable serían el "traspuesto", que es aquel cuyos 2 extremos están inversamente construídos, y el cable Cónsola (Propietario de Cisco Systems) que es utilizado para configurar los routers Cisco, que es aquel que combina los 8 pines del conector RJ-45 con 8 de los 9 de un conector serial DB9. ésto si hablamos de cableado Ethernet, ya que si nos vamos a cableado de red en general, la cosa se extiende hacia la fibra óptica, el cable coaxial, etc.

Nota: no estoy menospreciando tu trabajo banker25, me parece que está excelente el tutorial y correcto además, sólo que siempre es bueno irse por la teoría y no tanto por lo empírico.

Con respecto al exceso de voltaje, si te refieres a los cables de red, lo más que se podría quemar es la tarjeta de red, no la máquina, dado a que el voltaje que transita por un cable UTP es de 3,6 voltios como máximo.
« Última Modificación: 30/10/2008, 04:28:28 pm por Zykl0n-B »
Slackware Linux
Linux for the System Gurús

Desconectado pasqui

  • Administrador
  • Residente
  • *****
  • Mensajes: 3599
  • El saber no es suficiente, tenemos que aplicarlo
Re: Armado de Cables UTP: Recto y Cruzado
« Respuesta #5 : 05/10/2008, 02:39:16 am »
toda información es buena, además se ampliarán los conocimientos de este post, para todos,

me interesó mucho lo que comentaste de los routers Cisco, pues en algunos sitios debo pelearme con ellos, buscaré o agradeceré toda información sobre estos, y su tipo de conexión

gracias por la ampliación

saludos,


Desconectado zztop

  • Recien llegado
  • *
  • Mensajes: 14
Re: Armado de Cables UTP: Recto y Cruzado
« Respuesta #6 : 05/10/2008, 01:03:09 pm »
¿Qué te puedo decir? sin desviar el Post...

Más del 86% del tráfico de Internet circula a través de un dispositivo Cisco, lo que hace que sean los dispositivos mayormente usados a nivel mundial, por lo tanto, para los administradores de redes es primordial conocer así sea "alguito" de ellos.

La interfaz WAN de un router Cisco es una verdadera interfaz WAN, quiero decir, que ésta es SERIAL, y obviamente utiliza PPP para la transmisión de datos, a diferencia de un router casero común y corriente, cuya interfaz "WAN" es un simple puerto Ethernet.

Sobre los protocolos de enrutamiento que implementan los routers Cisco, actualmente son RIPv2, OSPF, y EIGRP (Propiedad de Cisco Systems), y hablando de distancia administrativa, la menor entre éstos 3 protocolos de enrutamiento la posee EIGRP (90), es decir, es mucho más fiable que los anteriormente mencionados.

Sobre la administración de un router Cisco, es algo complicada para quienes no están familiarizados, ya que todo se hace mediante comandos, a través de una conexión a su puerto Cónsola (he aquí lo del cable que comenté), ésta sesión se establece desde HyperTerminal (Windows) ó minicom (Linux).

Como me dices que te toca "pelearte con ellos" de vez en cuando, te dejo algunos comandos básicos de ejemplo:

Al conectarte con un router, lo primero que verás será la típica pantalla de:

Press RETURN to get started.

Pues, presionas Enter y ya habrás iniciado la sesión.

Por defecto, al iniciar una sesión con un router Cisco, tendrás permisos de usuario, por lo que sólo podrás ver la configuración actual, mas no cambiar nada, entonces:

Router> ena
Router> enable

Ambos comandos te dan privilegios de administrador, es decir, te convierten en root.

Para introducir comandos de configuración del router, el comando es el siguiente (como root):

Router# configure terminal
ó
Router# config t

Digamos que quieres cambiarle el nombre de "router" a Mmm... "laboratorio", el comando es:

Router(config)# hostname laboratorio

verás que el prompt cambia a "laboratorio(config)#"

Sigamos, por defecto, un router Cisco cerrará la sesión pasado un tiempo (60 segundos más ó menos) si no encuentra actividad en la misma, para deshabilitar ésto el comando es:

Router(config)# exec-timeout 00

Para configurar aspectos de la consola del router, el comando es:

Router(config)# line console 0

Para habilitar una contraseña de administración y que ésta sea... "mypassword", el comando es:

Router(config-line)# password mypassword

Para hacer que el router solicite la contraseña para iniciar la sesión, el comando es:

Router(config-line)# login

Ahora, al inciar sesión, verás ésto:

User Access Verification

Password:

Para habilitar telnet con login y password en el router:

Router(config-line)# line vty 0 4
Router(config-line)# password mypass
Router(config-line)# login

Para configurar y levantar una interfaz, por ejemplo la FastEthernet0/0:

Router(config)# interface FastEthernet0/0
Router(config-if)# ip address 192.168.0.1 255.255.255.0
Router(config-if)# no shutdown

Con ésto tendrás la interfaz configurada y levantada, ahora si haces un telnet a la dirección de la interfaz que acabamos de configurar, obtendrás la terminal del router :)

Para configurar una interfaz Serial (WAN), digamos, la Serial0/0/0 y siendo éste el DCE:

Router(config)# interface Serial0/0/0
Router(config-if)# ip address 10.10.10.1 255.255.255.252
Router(config-if)# clock rate 56000
Router(config-if)# no shutdown

Y tendrás la interfaz serial andando, ah, si te intriga la máscara de subred, es porque todos los enlaces WAN deben ser x.x.x.x/30, dado a que siempre son conexiones Punto a Punto y colocar otra máscara sería desperdiciar direcciones.

¡Ah!, lo más importante, la tabla de enrutamiento, para agregar una ruta la sintaxis es:

Router(config)# ip route 201.211.2.0 255.255.255.0 10.10.10.2

Donde:
201.211.2.0 es la red a la que quieres llegar.
255.255.255.0 es la máscara de subred de la red a la que quieres llegar.
10.10.10.2 es la puerta de enlace por la cual entrarás a esa red.

Para eliminar la ruta, el comando es:

Router(config)# no ip route 201.211.2.0 255.255.255.0 10.10.10.2

Ésto es en caso de utilizar rutas estáticas, si por ejemplo, quieres usar RIP, el comando es:

Router(config)# router rip
Router(config-router)# network 201.211.2.0

y RIP se encargará de intercambiar rutas con los otros routers para saber cómo llegar a esa red.

Para terminar, todos éstos cambios están almacenados en la memoria volátil del dispositivo, por lo que al apagarlo, se perderán los cambios y quedará como "de fábrica", para guardar los cambios, el comando es:

Router# copy running-config  startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Ésto copiará la configuración actual a la configuración de arranque.

Espero que te sirva, cualquier duda, házmela saber, saludos.
« Última Modificación: 08/10/2008, 12:46:56 am por Zykl0n-B »
Slackware Linux
Linux for the System Gurús

Desconectado pasqui

  • Administrador
  • Residente
  • *****
  • Mensajes: 3599
  • El saber no es suficiente, tenemos que aplicarlo
Re: Armado de Cables UTP: Recto y Cruzado
« Respuesta #7 : 05/10/2008, 02:49:23 pm »
gracias amigo por la info, muy buena, de verda, aprendí cosas que no sabía, o tenía mal entendidas,

y si la verdad que tengo que pelearme con ellos, te contaré mis aventuras,

saludos,